Webinar registrations from HubSpot workflows not working
Incident Report for TwentyThree
Resolved
The issue relating to processing webinar registrations from HubSpot workflows has been resolved.
Posted Feb 09, 2024 - 14:45 CET
Investigating
Webinar registrations from HubSpot workflows are currently not working.
Posted Feb 09, 2024 - 11:28 CET
This incident affected: Webinars.