Planned Maintenance: Analytics
Incident Report for TwentyThree
Resolved
Maintenance has concluded and normal operation has resumed. The backlog of data should be processed within the hour, after which all data is available in the Analytics-tab as usual.
Posted Feb 01, 2017 - 06:53 CET
Monitoring
We are starting maintenance in a few minutes. During maintenance analytics will be unavailable, but data will be retained and processed once maintenance has concluded. This ticket will be updated once maintenance has concluded.
Posted Jan 31, 2017 - 21:59 CET
Identified
We are performing planned maintenance on our analytics backend Tuesday, January 31st at 10 PM CET (1 PM PST, 4PM EST). We expect the maintenance to take up to 8 hours, during which analytics will be unavailable for your site. As always, all data is collected as normal and will be available once we resume normal operation. This ticket will be updated as we start and complete the maintenance.
Posted Jan 30, 2017 - 13:15 CET