Slow responses from the the platform
Incident Report for TwentyThree
Postmortem

We identified the root cause of the long response times. During the affected period, we received traffic that stressed an internal our database and resulted in lookups waiting for results for longer than usual. Consequently, requests to the platform waited for database results and saw long response times. In response to the incident we optimised our systems to handle this traffic pattern, avoiding similar issues in the future.

Posted Sep 27, 2023 - 11:31 CEST

Resolved
Today between 7:55 and 8:05 UTC the TwentyThree platform experienced long response times. We are looking into the causes of the issue and we will update the incident once we gather more information.
Posted Sep 25, 2023 - 10:53 CEST
This incident affected: TwentyThree Platform.