Long response times
Incident Report for TwentyThree
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 21:59 CEST
Monitoring
We're continuing to monitor an issue that caused long response times from the platform between We saw an increase in automated traffic between 10:21 and 10:35 UTC. The issue arose from a significant increase in automated traffic against the platform.
Posted Jul 22, 2021 - 12:49 CEST
This incident affected: TwentyThree Platform and Webinars.